Issues within Concierge Setup Wizard
Incident Report for Procore Technologies
Resolved
Engineers have implemented a solution to remediate the issues. This incident has been resolved
Posted Dec 02, 2022 - 14:15 PST
Identified
Engineering teams have identified a solution to this issue and are working towards final resolution.

Additional updates will be provided as new information becomes available.
Posted Dec 02, 2022 - 14:04 PST
Update
Engineering teams continue investigation into the incident impacting 'Concierge Setup' for some users. Additional updates will be provided as new information becomes available.
Posted Dec 02, 2022 - 07:45 PST
Investigating
Users may be experiencing an error when attempting to complete 'Concierge setup' within the Concierge tool wizard. Engineers are investigating the issue at this time.

Additional updates will be provided as new information becomes available.
Posted Dec 01, 2022 - 09:12 PST