Android App Crashes When Opened
Incident Report for Procore Technologies
Resolved
During this incident, some users experienced the Android application crashing when opening it. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Sep 15, 2022 - 07:21 PDT
Monitoring
Our engineering team has implemented a solution to solve the Android Application crashing when being opened. The fix is being rolled out and we are monitoring the situation to ensure a complete resolution.
Posted Sep 14, 2022 - 13:01 PDT
Identified
Our engineering team has identified an issue causing the Android app to crash when opening the app for some users. We are working towards a solution.
Posted Sep 14, 2022 - 09:44 PDT
This incident affected: Mobile Platforms (Android Procore Application).