Intermittent Issues with Downloading drawings or Submittal attachments
Incident Report for Procore Technologies
Resolved
Our engineering team has restored normal functionality for the incident impacting drawing downloads and submittals with markup. This incident has been resolved.
Posted Sep 26, 2022 - 12:01 PDT
Identified
Our engineering team has identified the issue causing an issue when downloading drawings or submittal attachments with markup . We have implemented the solution and are working towards final resolution.

Additional updates will be provided as new information becomes available.
Posted Sep 26, 2022 - 09:14 PDT
Investigating
Our engineering team is investigating an issue where users may be experiencing intermittent issues when downloading drawings or submittal attachments with markup. These issues may be a delay or error message.

Additional updates will be provided as new information becomes available.
Posted Sep 26, 2022 - 09:01 PDT