Outbound emails delayed
Incident Report for Procore Technologies
Resolved
There should no longer be any delay in receiving outbound emails. Thank you for your patience.
Posted Nov 05, 2018 - 07:28 PST
Monitoring
The issue has been identified and a fix has been shipped. Outbound email queues are clearing.
Posted Nov 05, 2018 - 07:19 PST
Investigating
We are currently investigating a delay in outbound emails. Our teams are aware and working to resolve the issue.
Posted Nov 05, 2018 - 07:15 PST
This incident affected: Global Services (Emails - Outbound).