Web App Performance
Incident Report for Procore Technologies
Resolved
Our monitoring has shown that we've remained stable since 10:45 am PDT, and we now consider this issue resolved.
Posted 4 months ago. Jul 11, 2018 - 17:02 PDT
Monitoring
The intermittent impact to connectivity has subsided and been stable since 10:45 am PDT, and our Engineering team has put changes in place to prevent the issue from recurring. We will continue to monitor for any further concerns.
Posted 4 months ago. Jul 11, 2018 - 14:21 PDT
Update
Our Engineering teams are working to mitigate the intermittent impact to connectivity at this time.
Posted 4 months ago. Jul 11, 2018 - 10:49 PDT
Identified
The connectivity issues that have been experienced intermittently today have returned at this time. Our Engineering team is working on getting things back up.
Posted 4 months ago. Jul 11, 2018 - 10:33 PDT
Monitoring
Connectivity has been restored, and our engineering team is continuing to work on remediating the root cause.
Posted 4 months ago. Jul 11, 2018 - 10:18 PDT
Identified
This morning's issue has returned and we're once again experiencing connectivity issues. Our Engineering team is working on getting things back up.
Posted 4 months ago. Jul 11, 2018 - 10:16 PDT
Monitoring
The cause of the outage has been identified and remediated, and Procore is once again accessible.
Posted 4 months ago. Jul 11, 2018 - 08:32 PDT
Investigating
We're investigating slow load times which are making the web app unavailable to many users. We'll provide an update as soon as we have one.
Posted 4 months ago. Jul 11, 2018 - 07:36 PDT
This incident affected: Web Interface.