Unable to Create Project Level Inspection Templates
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to Project Level Inspection Templates at 4:56 PM CST. This issue is fully resolved.
Posted Feb 06, 2020 - 16:09 PST
Investigating
We are investigating a problem preventing the creation of project level inspection templates. Update will be posted as the are available.
Posted Feb 06, 2020 - 13:30 PST
This incident affected: Project Level Tools (Inspections).