Unable to Install Marketplace Apps
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted May 06, 2021 - 05:22 PDT
Monitoring
Our engineering team has restored the ability to install Procore Marketplace Apps and is monitoring the situation to ensure a complete resolution.
Posted May 05, 2021 - 12:01 PDT
Investigating
Our engineering team is investigating an issue causing the inability to install Procore Marketplace apps. We will provide updates as they become available.
Posted May 05, 2021 - 11:15 PDT
This incident affected: Supporting Platforms (Procore Marketplace).