Issues with Sandbox Creation
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to the Developer Sandbox, along with emails sent from the dev-portal, and is monitoring to ensure this issue is fully resolved.
Posted Dec 23, 2020 - 10:26 PST
Monitoring
Our Engineering Team has restored normal functionality to the Developer Sandbox, along with emails sent from the dev-portal, and is monitoring to ensure this issue is fully resolved.
Posted Dec 22, 2020 - 16:28 PST
Update
Our Engineering Team is investigating issues with creating new Developer Sandbox Companies. This issue also affects email being sent from the dev-portal as well. Updates will be posted as they become available.
Posted Dec 22, 2020 - 16:01 PST
Investigating
Our Engineering Team is currently investigating issues with creating new Sandbox environments. Updates will be posted as they become available.
Posted Dec 22, 2020 - 15:26 PST
This incident affected: Sandbox Environments (Developer Sandbox).