Errors being seen on certain views in the Submittals tool as well as when downloading drawings using our mobile applications.
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted 6 days ago. Dec 07, 2018 - 07:27 PST
Update
We have not seen these errors recur since moving this incident to Monitoring status, but are still awaiting confirmation from our hosting provider that the issue is resolved. We will provide further updates as they become available.
Posted 7 days ago. Dec 06, 2018 - 21:24 PST
Monitoring
The impact from this issue has ceased and users are again able to access views and download drawings as expected. We will continue to monitor for any further impact and we thank you for your patience.
Posted 7 days ago. Dec 06, 2018 - 15:07 PST
Update
While we are working on a fix for these errors we have seen further areas of impact and would like to update that the same errors have been seen in Project Photos as well as in Change Orders as well as other tools. We continue to work on a fix for these errors and will update as more information comes available.
Posted 7 days ago. Dec 06, 2018 - 11:52 PST
Identified
We have identified the issue causing these errors and are working on a fix. We will update again as soon as more information is available.
Posted 7 days ago. Dec 06, 2018 - 11:07 PST
Investigating
Some users may be experiencing errors currently when attempting to access some views in the Submittals tool as well as when downloading drawings through our mobile applications. Our engineering teams are investigating the cause of this issue.
Posted 7 days ago. Dec 06, 2018 - 09:50 PST
This incident affected: Project Prime Contract, Project Change Events, Project Change Orders, Project Submittals, Project Photos, iOS Application, and Android Application.