Login Errors
Incident Report for Procore Technologies
Resolved
The login issues have been resolved.
Posted Nov 05, 2018 - 05:58 PST
Investigating
Our engineering team is investigating a brief interruption in the ability to log in to the web application. The issue has subsided and login should be functioning as normal, though our engineers are still investigating the root cause of the interruption.
Posted Nov 05, 2018 - 05:16 PST
This incident affected: Global Services (Login).