Errors being seen when logging into app.procore.com
Incident Report for Procore Technologies
Resolved
Our monitoring has confirmed the errors have not continued, and the issue is now resolved.
Posted Feb 13, 2019 - 15:47 PST
Monitoring
This afternoon there have been brief instances of errors seen on our login page for app.procore.com. We have corrected the issue that has been causing them and we are monitoring as the situation improves. Thank you for your patience and we apologize for the interruption.
Posted Feb 13, 2019 - 15:13 PST
This incident affected: Global Services (Login).