Issues with Access iOS Application via SSO
Incident Report for Procore Technologies
Resolved
Our Engineering team has restored normal functionality to login on the iOS application. Affected customers will need to update to the latest version in the App Store (Version 2020.1102.2).
Posted Nov 14, 2020 - 14:27 PST
Investigating
Our Engineering Team has received reports of further issues with logging into the iOS Procore Application via SSO. They are now investigating further. Updates will be posted as they become available.
Posted Nov 13, 2020 - 11:53 PST
Monitoring
Our Engineering team has restored normal functionality to login on the iOS application. Affected customers will need to update to the latest version in the App Store (Version 2020.1102.1).
Posted Nov 13, 2020 - 10:20 PST
Identified
Our Engineering Team has identified the cause of this issue and is working toward a resolution. Updates will be posted as they become available.
Posted Nov 12, 2020 - 13:59 PST
Investigating
Our Engineering Team is currently investigating issues with customers not being able to log into the iOS Procore Application via SSO. Updates will be posted as they become available.
Posted Nov 12, 2020 - 09:09 PST
This incident affected: Global Services (Login) and Mobile Platforms (iOS Procore Application).