Issues with Procore Development Portal and Marketplace
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to the Developer Portal and this issue is now resolved.
Posted Jan 15, 2021 - 12:23 PST
Investigating
Our Engineering Team is currently investigating issues with accessing and loading the Developer Portal, which also affects the Procore Marketplace as well. Updates will be posted as they become available.
Posted Jan 15, 2021 - 12:00 PST
This incident affected: Sandbox Environments (Developer Sandbox) and Supporting Platforms (Procore Marketplace).