Inability to Create Budget Custom Reports
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted Dec 02, 2020 - 13:34 PST
Monitoring
Our Engineering team has implemented their solution and is monitoring the results to ensure a complete resolution.
Posted Dec 02, 2020 - 13:24 PST
Identified
We have identified the cause of the issue, and are working towards a solution.
Posted Dec 02, 2020 - 08:07 PST
Investigating
We are investigating an issue preventing the creation of Budget Custom Reports. Further updates will be added as they are available.
Posted Dec 02, 2020 - 08:03 PST
This incident affected: Company Level Tools (Custom Reports) and Project Level Tools (Custom Reports).