Intermittent errors accessing app.procore.com
Incident Report for Procore Technologies
Resolved
Our monitoring has confirmed this issue to be resolved as no further errors have been recorded in this time. Thank you for your patience and understanding we apologize again for today's interruption.
Posted about 1 month ago. Jan 02, 2019 - 15:36 PST
Monitoring
A fix for the intermittent errors seen today has been implemented and no further errors have been recorded in over an hours time. We will continue to monitor for any further errors and will update again in 1 hour.
Posted about 1 month ago. Jan 02, 2019 - 14:35 PST
Identified
The intermittent errors have ceased and our engineers have located the cause and are working to implement a fix. We apologize for the interruption today.
Posted about 1 month ago. Jan 02, 2019 - 12:53 PST
Investigating
Users are seeing intermittent errors when accessing app.procore.com currently. Our Engineers are hard at work locating the cause and we will update with more information as soon as it is available.
Posted about 1 month ago. Jan 02, 2019 - 12:38 PST
This incident affected: Web Interface and Project Observations.