A selected few new users aren't able to login
Incident Report for Procore Technologies
Resolved
During the incident, a selected few users experienced an issue accessing the Procore application. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Nov 30, 2022 - 23:34 PST
Monitoring
Our engineering team has implemented a solution to remediate the login issue. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Nov 30, 2022 - 22:48 PST
Identified
Our engineering team has identified the cause of the access issue. We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted Nov 30, 2022 - 22:17 PST
Investigating
Our engineering team is investigating an issue where a selected few users may be experiencing an issue accessing the Procore application

Additional updates will be provided as new information becomes available.
Posted Nov 30, 2022 - 22:14 PST
This incident affected: Global Services (Login).