Web App Outage
Incident Report for Procore Technologies
Resolved
We now consider this issue resolved. Thank you again for your patience.
Posted Jul 16, 2018 - 17:10 PDT
Monitoring
At this time the issue impacting the web application has been resolved and are continuing to monitor.
Posted Jul 16, 2018 - 16:51 PDT
Investigating
We're investigating a web application outage. We'll provide another update as soon as we have more information. We appreciate your ongoing patience.
Posted Jul 16, 2018 - 16:49 PDT
This incident affected: Global Services (Web Interface).