Investigating A Possible Issue With Our RFI Tool
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 13:50 PDT
Monitoring
The issues with the RFI tool have been fixed and are no longer impacting customers. We are monitoring for any other issues and will provide and update as soon as we have further information.
Posted Sep 01, 2021 - 13:42 PDT
Identified
We have identified the cause of the issue and our Engineers are working on a solution. We will provide an update as soon as one is available.
Posted Sep 01, 2021 - 12:20 PDT
Update
We are continuing to investigate this issue.
Posted Sep 01, 2021 - 11:39 PDT
Investigating
Our engineering team is investigating an issue with the RFI Responsible Contractor field. We will post additional updates as they become available.
Posted Sep 01, 2021 - 11:32 PDT
This incident affected: Project Level Tools (RFIs).