Momentary Outage of the Procore App
Incident Report for Procore Technologies
Resolved
Our Engineering team has mitigated the outages occurring within Procore and this incident is now resolved.
Posted Sep 15, 2020 - 12:36 PDT
Monitoring
Our engineering team has addressed the issue that caused the momentary outage, and is monitoring the situation to ensure a full resolution.
Posted Sep 15, 2020 - 11:57 PDT
Identified
Our R&D team has identified the cause of a momentary outage of the Procore App and are working towards a solution.
Posted Sep 15, 2020 - 11:19 PDT
This incident affected: Global Services (Web Interface).