Issue with filtering in the timecard entry
Incident Report for Procore Technologies
Resolved
During the incident, users experienced the filtering issue with the timecard entry. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Dec 06, 2022 - 10:24 PST
Monitoring
Our engineering team has implemented a solution to remediate the filtering issue with the timecard entry. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Dec 05, 2022 - 13:41 PST
Identified
Our engineering team has identified the cause of the filtering issue in the timecard entry. We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted Dec 05, 2022 - 10:08 PST
Investigating
Our engineering team is investigating an issue where users may be experiencing with the filtering in the timecard entry.

Additional updates will be provided as new information becomes available.
Posted Dec 05, 2022 - 10:00 PST
This incident affected: Company Level Tools (Schedule).