ERP Integrations Errors Processing Requests
Incident Report for Procore Technologies
Resolved
During the incident an issue caused errors processing ERP integration requests. Our engineering team has restored normal functionality and is confident there will be no recurrences. This incident has been resolved. For additional information, including an incident overview, please see our support page at
https://support.procore.com/products/online/user-guide/company-level/erp-integrations/erp-integrations-errors-processing-requests-10-21-2022
Posted Nov 03, 2022 - 13:40 PDT
Update
Our engineering team is continuing to monitor the situation to ensure a complete resolution. For additional information, including an incident overview, please see our support page at
https://support.procore.com/products/online/user-guide/company-level/erp-integrations/erp-integrations-errors-processing-requests-10-21-2022
Posted Nov 01, 2022 - 11:43 PDT
Update
Our engineering team has implemented a solution to remediate the errors when processing ERP integration requests. We are monitoring the situation to ensure a complete resolution. Additional updates will be provided as they become available.
Posted Oct 25, 2022 - 14:34 PDT
Monitoring
Our engineering team is monitoring their fix for an issue causing errors processing ERP integration requests. QuickBooks, Viewpoint Spectrum, Sage Intacct, Sage 100 Contractor, and Sage 300 CRE are now out of maintenance mode and ready for processing new requests. Additional updates will be provided as they become available.
Posted Oct 21, 2022 - 17:22 PDT
Update
Our engineering team is still investigating an issue causing errors processing ERP integration requests. QuickBooks, Viewpoint Spectrum, and Sage Intacct are now out of maintenance mode and ready for processing new requests. Sage 100 Contractor and Sage 300 CRE integrations will remain in maintenance mode until they are ready for processing new requests. Updates will be provided as they become available.
Posted Oct 21, 2022 - 13:25 PDT
Update
Our engineering team is still investigating an issue causing errors processing ERP integration requests. Affected integrations will be in maintenance mode until a resolution is found. Updates will be provided as they become available.
Posted Oct 21, 2022 - 11:33 PDT
Update
Our engineering team is still investigating an issue causing stuck ERP integration requests. Affected integrations will be in maintenance mode until a resolution is found. Updates will be provided as they become available.
Posted Oct 21, 2022 - 10:01 PDT
Update
Our engineering team is still investigating an issue causing stuck ERP integration requests. Affected integrations will be in maintenance mode until a resolution is found. Updates will be provided as they become available.
Posted Oct 21, 2022 - 09:04 PDT
Investigating
Our engineering team is investigating an issue causing stuck ERP integration requests. Updates will be provided as they become available.
Posted Oct 21, 2022 - 07:44 PDT
This incident affected: Company ERP Integrations (QuickBooks Desktop, Sage 100 Contractor, Sage 300, Sage Intacct, Viewpoint Spectrum).