Reports of inability to access app.procore.com
Incident Report for Procore Technologies
Resolved
We now consider this issue to be resolved.
Posted Aug 17, 2018 - 09:29 PDT
Monitoring
Investigations into the reports of users being unable to access app.procore.com point to possible interruptions outside of Procore's infrastructure. We will continue to monitor the situation and update if the situation changes. Thank you all.
Posted Aug 17, 2018 - 08:12 PDT
Investigating
We are aware of reports from some users being unable to access the application at this time. Our teams are currently investigating and we will update as soon as we have more information.
Posted Aug 17, 2018 - 07:57 PDT
This incident affected: Global Services (Web Interface).