Latency Impacting Enhanced Reporting
Incident Report for Procore Technologies
Resolved
During the incident, users experienced latency impacting Enhanced Reporting. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Nov 29, 2022 - 12:16 PST
Identified
Our engineering team has identified the cause of latency impacting Enhanced Reporting. We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted Nov 28, 2022 - 15:14 PST
Investigating
Our engineering team is investigating an issue where users may be experiencing High Spark Pipeline latency impacting Enhanced Reporting.

Additional updates will be provided as new information becomes available.
Posted Nov 28, 2022 - 11:21 PST
This incident affected: Company Level Tools (Reports).