Degraded Views of Attachments on Android Mobile
Incident Report for Procore Technologies
Resolved
With the release of app version v2021.0609.0051, our engineering team has resolved the issues with Attachment Views for Android. If you are experiencing these issue, please update to this or newer version of the app. This incident has been resolved.
Posted Jun 09, 2021 - 11:31 PDT
Monitoring
Issues with viewing attachments on the Android Application have been fixed. We are monitoring for any other issues and will provide and update as soon as we have further information.
Posted Jun 08, 2021 - 18:26 PDT
Identified
We have identified the issue, and our engineering teams are working toward a solution.
Posted Jun 08, 2021 - 16:23 PDT
Investigating
Our engineers are investigating an issue with attachment views in version 2021.0602.2140 of the Android Mobile App. Users with this version may experience distorted attachments when accessing them from the attachment viewer. We will provide updates as they become available.
Posted Jun 08, 2021 - 15:44 PDT
This incident affected: Mobile Platforms (Android Procore Application).