Error within Procore Extracts Tool
Incident Report for Procore Technologies
Resolved
The issues causing 'error processing template' to appear when performing an extract have been resolved and are no longer impacting customers. Thank you for your patience and we apologize for today’s interruption.
Posted Sep 29, 2021 - 17:24 PDT
Update
We are continuing to investigate this issue.
Posted Sep 29, 2021 - 16:31 PDT
Investigating
We are investigating an issue that is causing 'error processing template' to appear when performing an extract. We will provide an update as soon as one is available.
Posted Sep 29, 2021 - 14:48 PDT
This incident affected: Integrations and Applications (Procore Extracts).