Access issue with App Management tool
Incident Report for Procore Technologies
Resolved
During the incident, users experienced issues accessing the App Management tool within Procore. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Dec 02, 2022 - 14:18 PST
Investigating
Our engineering team is investigating an issue where users may be experiencing an issue accessing the App Management tool within Procore.

Additional updates will be provided as new information becomes available.
Posted Dec 02, 2022 - 14:11 PST
This incident affected: Company Level Tools (Admin).