Image Processing Issues on Monthly Sandbox
Incident Report for Procore Technologies
Resolved
This incident is resolved.
Posted Aug 05, 2020 - 20:34 PDT
Identified
Our Engineering Team has identified the issue with processing images on the Monthly Sandbox and is working towards restoring normal functionality.
Posted Aug 05, 2020 - 19:09 PDT
Investigating
Our Engineering Team is currently investigating issues with errors occurring when processing images on the Monthly Sandbox. Updates will be posted as they become available.
Posted Aug 05, 2020 - 15:38 PDT
This incident affected: Sandbox Environments (Monthly Sandbox).