Error Pages Clicking RFI Email Button
Incident Report for Procore Technologies
Resolved
Our engineering team has restored normal operation to the RFI email button. This incident has been resolved.
Posted Feb 23, 2021 - 13:19 PST
Identified
We have identified the cause of the errors and are working towards a solution. We will continue to post updates as they are available.
Posted Feb 23, 2021 - 11:45 PST
Investigating
Our engineering team is investigating the cause of error pages occurring when utilizing the RFI Email button. We will provide further updates as they are available.
Posted Feb 23, 2021 - 11:41 PST
This incident affected: Project Level Tools (RFIs).