Support.Procore.com Outage
Incident Report for Procore Technologies
Resolved
Our third-party host has resolved the issue affecting Support.Procore.com, and the site is once again working as intended. This incident has been resolved.
Posted Sep 28, 2022 - 12:52 PDT
Investigating
Support.Procore.com is experiencing intermittent issues with pages loading due to a third-party outage. We will post additional updates as new information becomes available.
Posted Sep 28, 2022 - 12:21 PDT
This incident affected: Supporting Platforms (Support Center).