Error Pages
Incident Report for Procore Technologies
Resolved
Our monitoring has not shown any recurrence of the error pages being seen. We now consider this incident to be resolved, thank you.
Posted Oct 31, 2018 - 11:21 PDT
Monitoring
We have mitigated the issue causing the errors, and are monitoring to prevent any recurrence.
Posted Oct 31, 2018 - 08:50 PDT
Identified
We have identified the root cause of the issue and are working on a solution
Posted Oct 31, 2018 - 08:31 PDT
This incident affected: Global Services (Web Interface).