iOS application unexpectedly closes when searching in the Documents tool.
Incident Report for Procore Technologies
Resolved
Version 10.11.2 of our iOS application has been reviewed and approved by Apple and is now available. Updating to this version will correct the problems seen with the application unexpectedly closing when searching in the Documents tool. Thank you for your patience during the review process.
Posted Sep 16, 2018 - 20:17 PDT
Update
The identified issue in version 10.11 of our iOS application unexpectedly closing has been corrected in version 10.11.2. This version is under review by Apple at this time and once released will correct the issue for anyone experiencing it once updated to version 10.11.2
Posted Sep 13, 2018 - 14:06 PDT
Identified
We have identified an issue causing our iOS application to unexpectedly close when searching in the Documents tool in the current version (10.11). Our Engineers are working to correct the issue at this time.
Posted Sep 13, 2018 - 10:12 PDT
This incident affected: Integrations and Applications (Mobile - iOS Application).