Issues Uploading Drawings
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to the Drawings tool and this issue is now resolved.
Posted Mar 25, 2021 - 10:55 PDT
Monitoring
We have implemented our solution and are monitoring the results. We will continue to post updates as they are available.
Posted Mar 23, 2021 - 12:00 PDT
Investigating
Our Engineering team is investigating an issue causing uploaded drawings to fail to process and fail to identify links within drawings. We will post updates as they are available.
Posted Mar 23, 2021 - 11:09 PDT
This incident affected: Project Level Tools (Drawings).