iOS Mobile BIM (Building Information Modeling) Update issue
Incident Report for Procore Technologies
Resolved
During the incident we experienced an inability to sync the latest model revision data from our iOS app. A fix was introduced in the form of iOS update version 2022.0919.1 available within the App Store. Our engineering team has restored normal functionality. This incident has been resolved.
Posted Sep 28, 2022 - 08:33 PDT
Update
Engineers have submitted the iOS mobile app fix to remediate an issue causing the inability to update BIM models to the most current version. The fix is currently pending review for release.

Additional updates will be provided tomorrow, 09/28/22 after the fix has been approved.
Posted Sep 27, 2022 - 18:09 PDT
Identified
Our engineering team has identified the issue causing issues with updating BIM via iOS mobile application. We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted Sep 27, 2022 - 16:15 PDT
Investigating
Our engineering team is investigating an issue where a subset of iOS mobile users may be unable to update BIM (Building Information Modeling) models to the most current version.

Additional updates will be provided as new information becomes available.
Posted Sep 27, 2022 - 13:44 PDT
This incident affected: Mobile Platforms (iOS Procore Application).