Delays in Webhook Event Delivery
Incident Report for Procore Technologies
Resolved
Our Engineering Team has confirmed that webhook events are once again being delivered as expected. This incident has been resolved.
Posted Apr 09, 2021 - 16:16 PDT
Monitoring
Our Engineering Team has restored normal functionality to webhooks and is monitoring to ensure this issue is fully resolved.
Posted Apr 08, 2021 - 20:33 PDT
Update
We are continuing to investigate this issue.
Posted Apr 08, 2021 - 12:39 PDT
Investigating
Our engineering team is investigating a delay in our webhook event delivery. We will post updates as they become available.
Posted Apr 08, 2021 - 12:29 PDT
This incident affected: API (Webhooks) and Company ERP Integrations (QuickBooks Desktop, Sage 100 Contractor, Sage 300, Viewpoint Spectrum).