Timesheets Tool Outage
Incident Report for Procore Technologies
Resolved
During the incident the Weekly Time tool was unavailable for Timesheet Admins. Our engineering team has restored normal functionality and is confident there will be no recurrences. This incident has been resolved.

Impact Duration: 363 Minutes (01/13/2021 11:27AM Central 01/13/2021 6:30PM Central)
Posted Jan 13, 2022 - 16:46 PST
Investigating
Our engineering team is investigating an issue causing the Weekly Time tool to be unavailable for Timesheet Admins.

Additional Updates will be posted as they become available.
Posted Jan 13, 2022 - 15:13 PST
This incident affected: Resource Management (Company Level Timesheets).