Delays seen in processing for our iOS and Procore Sync applications
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 31, 2019 - 08:55 PST
Monitoring
A fix has been implemented and we are monitoring the results. At this time, some Procore Sync processes may be delayed.
Posted 6 months ago. Jan 30, 2019 - 13:20 PST
Investigating
We are currently seeing slight delays in processing for our iOS applications and for Procore Sync. Our engineers are investigating the cause.
Posted 6 months ago. Jan 30, 2019 - 10:51 PST
This incident affected: iOS Application and Procore Sync.