Errors When Downloading ZIP Files
Incident Report for Procore Technologies
Resolved
This Incident has been resolved.
Posted Nov 13, 2018 - 05:59 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 13, 2018 - 05:15 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2018 - 05:15 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 13, 2018 - 05:14 PST
Investigating
We are aware of intermittent errors occurring when downloading ZIP files from Procore. Our Engineering team is investigating this in order to resolve this issue.
Posted Nov 13, 2018 - 05:10 PST
This incident affected: Global Services (File Downloads).