Issues with the Procore App
Incident Report for Procore Technologies
Resolved
Our engineering team has confirmed that their solutions have successfully restored normal functionality to the Procore App. This incident has been resolved.
Posted Apr 08, 2021 - 08:50 PDT
Update
We have verified that that normal functionality has been restored to the Procore app. We are continuing to monitor for issues that may be lingering from the impact such as a delay in emails. We are continuing to work on this backlog of jobs and will continue to post updates as they are available.
Posted Apr 07, 2021 - 08:33 PDT
Monitoring
We have implemented our solution and are monitoring the situation to ensure a complete resolution. We will continue to post updates as the are available.
Posted Apr 07, 2021 - 07:31 PDT
Update
We have implemented our solution and are monitoring the situation to ensure a complete resolution. We will continue to post updates as the are available.
Posted Apr 07, 2021 - 07:30 PDT
Identified
We have identified the cause of the issues and are working towards a resolution. We will continue to post updates as they become available.
Posted Apr 07, 2021 - 07:22 PDT
Update
In addition to the Lookaheads creation, this issue is also causing intermittent errors across the app including but not limited to error pages, PDF export failures, and failures in uploading documents. We will continue to post updates as they become available.
Posted Apr 07, 2021 - 06:58 PDT
Investigating
We are investigating an issue causing Lookaheads creation and updates in the Schedule tool to fail. We will post further updates as they become available.
Posted Apr 07, 2021 - 06:42 PDT
This incident affected: Global Services (Emails - Outbound, File Uploads, PDF Generation, Web Interface) and Project Level Tools (Schedule).