Intermittent Procore Errors
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted 14 days ago. Nov 29, 2018 - 17:36 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Nov 29, 2018 - 12:08 PST
Update
We are continuing to work on a fix for this issue.
Posted 14 days ago. Nov 29, 2018 - 11:20 PST
Update
We are continuing to work on a fix for this issue.
Posted 14 days ago. Nov 29, 2018 - 10:18 PST
Identified
We are aware of intermittent errors occurring on app.procore.com at the moment. We are investigating the cause.
Posted 14 days ago. Nov 29, 2018 - 10:00 PST
This incident affected: Web Interface, Outbound Emails, Image Processing, File Uploads, Project Templates, and Automatic Drawing Hyperlinking.