Web App Outage
Incident Report for Procore Technologies
Resolved
The web app has remained stable, and we now consider this issue resolved. Thanks for your patience.
Posted 3 months ago. Jun 29, 2018 - 07:09 PDT
Monitoring
Service has been restored, though we are continuing to monitor the application closely. Thanks for your patience.
Posted 3 months ago. Jun 29, 2018 - 05:51 PDT
Update
We've tracked the issue to an outage in our primary data center. Our engineering team is continuing to investigate with our hosting provider.
Posted 3 months ago. Jun 29, 2018 - 05:35 PDT
Investigating
We're currently investigating a web application outage. We'll provide an update as soon as we have one.
Posted 3 months ago. Jun 29, 2018 - 05:23 PDT
This incident affected: Web Interface.