Attachment Uploads Not Completing
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted Jan 26, 2022 - 06:56 PST
Monitoring
Our engineering team has implemented their solution and are monitoring the situation to ensure a complete resolution.
Posted Jan 19, 2022 - 17:53 PST
Identified
Our engineering team has identified the underlying cause of an issue surrounding failed uploads within Commitments, Tasks, Instructions, Submittals, RFI's, and Invoicing and is working towards a solution.
Posted Jan 19, 2022 - 16:38 PST
Investigating
Our engineering team has identified the underlying cause of an issue surrounding failed uploads within Commitments, Tasks, Instructions, Submittals, RFI's, and Invoicing and is working towards a solution.
Posted Jan 19, 2022 - 16:38 PST
This incident affected: Project Level Tools (Commitments, Instructions, Invoicing, RFIs, Submittals, Tasks).