Errors When Downloading ZIP Files
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted Nov 07, 2018 - 08:38 PST
Monitoring
We have mitigated the issues causing the ZIP files to error when downloading. We are monitoring the situation to prevent a recurrence.
Posted Nov 07, 2018 - 07:26 PST
Investigating
We are aware of intermittent errors occurring when downloading ZIP files from Procore. Our Engineering team is investigating this in order to resolve this issue. In most cases, retrying the download by clicking on the link will succeed.
Posted Nov 07, 2018 - 06:34 PST
This incident affected: Global Services (File Downloads).