Issues with Emails Tool Messages Including Related Items
Incident Report for Procore Technologies
Resolved
During the incident, emails were sent from the Email Tool successfully but rendered a blank page after. Our engineering team has restored normal functionality and is confident there will be no recurrences. This incident has been resolved.
Posted Jul 23, 2021 - 15:00 PDT
Identified
Our engineers have identified the cause of the issues occurring the Emails tool and are working towards a solution. We will continue to provide updates as they become available.
Posted Jul 23, 2021 - 12:41 PDT
Investigating
Our engineering team is investigating an issue occurring when sending an email from the Emails Tool and including a related item. The emails are sent successfully, but a blank page is rendered after. We will post updates as they become available.
Posted Jul 23, 2021 - 11:02 PDT
This incident affected: Project Level Tools (Emails Tool).