Outbound Email Delay
Incident Report for Procore Technologies
Resolved
Email functions have been fully restored. This incident is resolved.
Posted 3 months ago. May 06, 2019 - 13:00 PDT
Monitoring
The issues causing the email delay have been fixed and are no longer impacting customers. We are monitoring for any other issues and will provide and update as soon as we have further information.
Posted 3 months ago. May 06, 2019 - 12:51 PDT
Investigating
We currently are investigating a delay in our outbound emails. We will provide an update as soon as one is available.
Posted 3 months ago. May 06, 2019 - 12:27 PDT
This incident affected: Outbound Emails.