Single-Item PDF exporting issues
Incident Report for Procore Technologies
Resolved
Our engineers located the cause of the issue generating these PDFs this morning and have corrected it and they are now generating as expected. We apologize for the interruption this morning.
Posted 7 days ago. Feb 08, 2019 - 09:15 PST
Investigating
There have been errors this morning on certain PDF export attempts and our engineers are tracking down the cause. Currently, attempts to export singe items on many of our tools may time out or show an error. We will update as soon as more information is available.
Posted 7 days ago. Feb 08, 2019 - 08:59 PST
This incident affected: PDF Generation.