Delayed Push Notifications
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to Push Notifications and there should no longer be a delay. This issue is now resolved
Posted Dec 02, 2019 - 20:12 PST
Monitoring
Our Engineering Team has restored normal functionality to Push Notifications and there should no longer be a delay. We will continue to monitor to ensure this issue is fully resolved.
Posted Dec 02, 2019 - 16:22 PST
Investigating
Our Engineering Team is currently investigating the issue of Push Notifications being delayed. Updates will be posted as they are available.
Posted Dec 02, 2019 - 15:33 PST
This incident affected: Mobile Platforms (Push Notifications).