Issues with Mobile Diagnostic Tool
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to the diagnostic tool in both Android and iOS and this issue is now resolved.
Posted May 06, 2021 - 08:28 PDT
Monitoring
Our Engineering Team has restored normal functionality to the diagnostic tool in both Android and iOS and is monitoring to ensure this issue is fully resolved.
Posted May 04, 2021 - 15:49 PDT
Investigating
Our Engineering Team is currently investigating issues with the diagnostic tool in both the iOS and Android Procore Applications. Updates will be provided as they become available.
Posted May 03, 2021 - 12:47 PDT
This incident affected: Mobile Platforms (Android Procore Application, iOS Procore Application).