Errors when searching.
Incident Report for Procore Technologies
Resolved
Our Engineers have corrected the issue that was causing errors to be seen by some users when using the search field and errors should no longer be encountered. Thank you for your patience.
Posted Oct 17, 2018 - 12:38 PDT
Identified
We are aware some users have experienced errors when attempting to use the search field in the application. Our Engineers have identified the issue and are working to correct it.
Posted Oct 17, 2018 - 12:22 PDT
This incident affected: Project Level Tools (Drawings).