Quickbooks Service Interuption
Incident Report for Procore Technologies
Resolved
Procore's Quickbooks integration experienced a brief disruption at approximately 4:55 PM PDT. Service resumed by 5:10 PM PDT. Any failed attempts to export Procore data into Quickbooks should be retried.

We do not anticipate any further disruption to the Quickbooks service from this incident, and sincerely apologize for any inconvenience.

Please contact ERP Support (erpsupport@procore.com) with any issues resulting from the outage.
Posted Sep 12, 2018 - 17:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2018 - 17:12 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 12, 2018 - 17:09 PDT
This incident affected: Company ERP Integrations (QuickBooks Desktop).