Developer Sandbox Degraded
Incident Report for Procore Technologies
Resolved
Our engineering team have confirmed normal operations have been restored to the Developer Sandbox and are confident the issue will not recur. This incident has been resolved.
Posted Jul 22, 2021 - 10:37 PDT
Monitoring
A fix has been implemented and this issue is no longer affecting customers. Our teams are closely monitoring at this time.
Posted Jul 21, 2021 - 12:27 PDT
Identified
We have identified the issues affecting the Developer Sandbox and our engineers are working on a solution.
Posted Jul 20, 2021 - 19:05 PDT
Investigating
Our Engineering team is currently investigating service degradation on our Developer Sandbox. We will continue to provide updates as more information becomes available.
Posted Jul 20, 2021 - 17:14 PDT
This incident affected: Sandbox Environments (Developer Sandbox).